www.bilgipaylas.org  

 bilgi paylaşım sitesi

Excel Eğer Boşsa, Boş Değilse Kullanımı
03.11.2021

Excel'de bir sütundaki verileri otomatik olarak başka bir hücreye aktarırken hücrede veri olmadığında genelde sıfır yazar. Bunu ortadan kaldırmak için EĞER kullanılabilir. Bunu aşağıdaki şekilde yapacağız. Bu örnekte B ve C sütünundaki verileri çarpıp D sütununa yazdıracağız. Ancak A sütunundaki hücrece veri yoksa boş geçecek. 

=EĞER(A2="";"";B2*C2)
Açıklama: A2 boşsa, boş bırakacak, değilse B2*C2 çarpıp yazacak. 

Bu kodu D2 hücresine yapıştırıp aşağı doğru çektiğimizde işlemi yapmış oluruz.

Başka bir örnek: 

=EĞER(A2="";"BOŞ";DOLU) Bu kodda A2 boş ise "BOŞ" değilse "DOLU" yazacak.

Kolay gelsin. 

_Excel-Eger-Bossa-Bos-Degilse-Kullanimi> ==> Devamını Oku

Asp.Net Resim Yükleme
03.12.2021

        string dosyaadi = resim.FileName;
        string yeni_isim = numara.Text+"-"+adi.Text+"_"+soyadi.Text+".jpg"; // Dosya uzantısını yazıyoruz. 
        string uzanti = resim.PostedFile.ContentType.ToString();
        int boyut_mb = resim.PostedFile.ContentLength; // Dosya boyutunu alıyoruz. 
        String ResimYolu = Server.MapPath("Resimler/"); 
        String gecici_yol = Server.MapPath("Dosyalar/"); // boyutlandıracağımız resmi önce buraya atacağız.
        int genislik = 150; 
        if (uzanti.ToString() == ".jpg") 
        {
            lbl_uyari.Text="Yüklenecek dosyanın uzantısı .jpg olmalıdır.";
        }
        else if (boyut_mb==2)
        {
            lbl_uyari.Text="Yüklenecek dosyanın boyutu 2 mb'dan fazla olmamalıdır.";
        }
        else
        {
        resim.PostedFile.SaveAs(gecici_yol+yeni_isim); // dosyanın içine attık. 
  ==> Devamını Oku

Asp.Net'te DataList ve GridView Otomatik Sıra Numarası Yazdırma
03.10.2021

Asp.Net'te DataList ve GridView otomatik sıra numarası yazdırma işlemi çok basittir. Önce DataLis ==> Devamını Oku

Excel Düşey Arama
03.09.2021

Burada Düşeyara kullanarak başka bir sayfadaki verileri karşılaştırıp veri çekeceğiz.

Liste sayfasındaki 1. sütunile Sayfa1'deki 1. sütunu karşılaştırıp verileri DÜŞEYARA ile çekeceğiz. Bu işlemi bundan soran gelişmek daha kolay olur KODU sütunun altında aşağıdaki kodu yazdığımızda Sayfa1'deki A2 hücresi ile F982 hücresi arasında arama yapıp 1. sütuna göre karşılaştırıp verileri yazar.

=DÜŞEYARA(B2;Sayfa1!$A$2:$F$982;2;0)

B2: Aranan veri

Sayfa1!$A$2:$F$982: Aranan Alan (Bu alanın içinde 1. Sütunda arama yapar.

2: Alınmak istenen verinin sütun numarası. Yukarıda 2'nin işlevi kaçıncı sütundaki veriyi çekmek istiyorusanız o sütünun numarasını yazmalısınız. 

0: Boş ise sıfır yazar. 

Kolay gelsin.

 

 

_Excel-Dusey-Arama> ==> Devamını Oku

İstiklâl Marşı - Mehmet Akif Ersoy
15.12.2020

İSTİKLÂL MARŞI

                                                         -Kahraman Ordumuza

Korkma, sönmez bu şafaklarda yüzen al sancak;
Sönmeden yurdumun üstünde tüten en son ocak.
O benim milletimin yıldızıdır, parlayacak;
O benimdir, o benim milletimindir ancak.

Çatma, kurban olayım çehreni ey nazlı hilâl!
Kahraman ırkıma bir gül… ne bu şiddet bu celâl?
Sana olmaz dökülen kanlarımız sonra helâl,

Hakkıdır, Hakk’a tapan, milletimin istiklâl.

Ben ezelden beridir hür yaşadım, hür yaşarım.
Hangi çılgın bana zincir vuracakmış? Şaşarım!
Kükremiş sel gibiyim; bendimi çiğner, aşarım;
Yırtarım dağları, enginlere sığmam, taşarım.

Garb’ın âfâkını sarmışsa çelik zırhlı duvar;
Benim iman dolu göğsüm gibi serhaddim var.
Ulusun, korkma! Nasıl böyle bir îmânı boğar,
"Medeniyet!" dediğin tek dişi kalmış canavar?

Arkadaş! Yurduma alça ==> Devamını Oku

Sayfa1 - 2 - 3 - 4 - 5İlk Geri · İleri Son
Menuler
Testler
Son Eklenen Dosyalar
Kategoriler

@gmail.com